Re: Mount does not stop Update


sreilly <sreilly@...>
 

Dean,



How is TheSky configured? Are you using the ASCOM or native driver? I can
see where conflicts can occur if TheSky is connected via native and Pulse
Guide by ASCOM. The proper way to connect would be via a ASCOM telescope
hub. I use ACP as the direct control of the telescope and TheSky with the
ASCOM TeleAPI, Pulse Guide and MaxImDl. Other than ACP, all other telescope
connects are "ACP Telescope Hub". This way all commands are issued directly
to the mount via ACP. All other programs talk to the mount by communicating
through ACP.



Steve





_____

From: ap-gto@... [mailto:ap-gto@...] On Behalf Of
astrokattner
Sent: Tuesday, August 14, 2007 1:36 AM
To: ap-gto@...
Subject: [ap-gto] Re: Mount does not stop Update



Dean,

I have the SKY6 and Pulseguide working on both serial ports, but I
run both serial cables to a 4 port serial to usb converter and then
to my laptop. Never have seen this problem. I have a late model
Ap900.

--- In ap-gto@yahoogroups. <mailto:ap-gto%40yahoogroups.com> com, "Dean
Salman" <cluster@...> wrote:

Hi Howard,

I upgraded to the version 4.12 but before doing that moved Pulse
guide on the top serial port and the Sky on the bottom. I
connected
Pulse Guide and then the sky. Issue still occurred. I was
thinking
how the previous owner had no issue BUT, he was using only one
cable. So I disconnected the 2nd cable and used only one. I can
only connect TheSky or Pulse Guide one at a time, however, the
problem went away including with the key pad. So I shut everything
off and tried again with 2 cables and problem was back. So I
swicth
cables using one cable only and issue was gone. So this only
happens
when I have 2 cables connected.

A storm moved in so I need to let it pass. Now it is time to
remove
the connector and put each cable on its own USB/Serial (the one I
had
before was 2 ports on one USB.) Still puzzled why this affects the
key pad but it does. I can't break it with one cable, although a
full nights use is the main test. I did use the 2 port serial
programming the key pad and had no issue, so my guess is the mount
does not like 2 serial ports that move the mount.

Does anyone else have Pulse guide and TheSky setup on 2 serial
cables
and can slew everywhere with pulse guide or the keypad.

Again, the issue is when you hold the button down on either pulse
guide or the keypad for at least 20 seconds and let go, it usually
keeps slewing.

It is possible that the com port is not setting the state to off
when
the button is release, I know the things are pickly. At this point
my work around is to use one cable. but I will still switch cables
and USB/serial to see if one of those are an issue.

Howard and the AP staff offer fantastic support. I did order the
E1
chip as well

--- In ap-gto@yahoogroups. <mailto:ap-gto%40yahoogroups.com> com, "Howard"
<howard@> wrote:

Hi Dean and Group,



I spoke with Dean about the issue this morning, and I thought
that I
should make a few trouble-shooting comments to the group as a
whole.

Join main@ap-gto.groups.io to automatically receive all group messages.