Re: Mount does not stop


Joe Zeglinski
 

Roland,

I wonder if a "test exchange" system could be implemented. When really
stumped, in a pinch, it would be nice to get a known working controller and/or
keypad, and cables, on a 7 day debug loan - a credit card buys it, if not
returned in time. That would allow eliminating the servos, and perhaps narrow
down the problem to one of the 3 other components - controller, keypad, or
cables. Such a plan would eliminate time and money lost in shipping the mount
back, which would also needlessly tie up your staff. The test package wouldn't
even have to be the very latest hardware version, so long as it is
known/tested to be in good working order, back at the factory.

Otherwise, one would have to try finding a nearby "good Samaritan", from
the AP group perhaps, who owns the same mount, to try a component swap test
with his controller/cables.

Joe

----- Original Message -----
From: <chris1011@aol.com>
To: <ap-gto@yahoogroups.com>
Sent: Wednesday, August 08, 2007 5:38 PM
Subject: Re: [ap-gto] Re: Mount does not stop


In a message dated 8/8/2007 4:28:47 PM Central Daylight Time,
cluster@ccdimages.com writes:


ok, I will check but this in happening in both axis and that seems
that should not be the case
It may be difficult or impossible to duplicate an intermittent problem. If
this happens all the time, then we might be able to find it in the servo,
but
intermittents sometimes are caused by conditions that we do not experience
here
(faulty power supply would be one).

Rolando


**************************************
Get a sneak peek of the all-new
AOL at http://discover.aol.com/memed/aolcom30tour






To UNSUBSCRIBE, or for general information on the ap-gto list
see http://groups.yahoo.com/group/ap-gto
Yahoo! Groups Links



Join main@ap-gto.groups.io to automatically receive all group messages.