Re: bluetooth to the mount!


Jeff Young <jey@...>
 

Thanks for the report, Dick.

I was hoping for the other answer, though. It would just be that little
bit tidier....

Cheers,
-- Jeff.


________________________________

From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On
Behalf Of dtlnew
Sent: Tuesday, May 22, 2007 4:06 AM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Re: bluetooth to the mount!



This weekend I confirmed the Blueconsole adapter needs the 9v
battery
to work with the AP mount. I had some interesting guiding with
the
900GTO on it's first field trip and will post more details as
time
permits...

-Dick Locke

--- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com>
, "Jeff Young" <jey@...> wrote:
>
> Dick --
>
> Cool. I'll be very interested to find out....
>
> -- Jeff.
>
>
>
> ________________________________
>
> From: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com>
[mailto:ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> ] On
> Behalf Of dtlnew
> Sent: Thursday, May 17, 2007 3:20 AM
> To: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com>
> Subject: [ap-gto] Re: bluetooth to the mount!
>
>
>
> I didn't try without the battery yet, but I will this weekend.
I
> doubt it will work, but I'll let you know...
>
> -Dick Locke
>
> --- In ap-gto@yahoogroups.com
<mailto:ap-gto%40yahoogroups.com> <mailto:ap-gto%40yahoogroups.com>
> , "Jeff Young" <jey@> wrote:
> >
> > Dick --
> >
> > Did you need to use the BlueConsole's external 9V battery,
or
> was there
> > sufficient power on the mount's RS232 ports?
> >
> > -- Jeff.
> >
> >
> >
> > ________________________________
> >
> > From: ap-gto@yahoogroups.com
<mailto:ap-gto%40yahoogroups.com> <mailto:ap-gto%40yahoogroups.com>
> [mailto:ap-gto@yahoogroups.com
<mailto:ap-gto%40yahoogroups.com> <mailto:ap-gto%40yahoogroups.com> ]
On
> > Behalf Of dtlnew
> > Sent: Saturday, May 12, 2007 6:17 PM
> > To: ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com>
<mailto:ap-gto%40yahoogroups.com>
> > Subject: [ap-gto] Re: bluetooth to the mount!
> >
> >
> >
> > Dennis,
> >
> > Thanks.
> >
> > Your description of when synch should be used is consistent
> with
> > the
> > instructions. What I was specifically doing was using "The
Sky
> > 6"
> > synch command on the telescope tab of the object information
> > menu.
> >
> > I have no idea if that does a sync or rcal, or something
else!
> >
> > -Dick Locke
> >
> > --- In ap-gto@yahoogroups.com
<mailto:ap-gto%40yahoogroups.com>
> <mailto:ap-gto%40yahoogroups.com>
<mailto:ap-gto%40yahoogroups.com>
> > , "Dennis Persyk" <dpersyk@> wrote:
> > >
> > > Hello Dick,
> > >
> > > Thanks for the informative web page. I was concerned about
> > your
> > > advice regarding "re-synching": "So the strategy is to
just
> > slew to
> > > a bright star in the part of the sky you want to be in,
> > re-synch the
> > > mount to that star after you slew, and then you will have
> good
> >
> > > accuracy in that part of the sky."
> > >
> > > I thought sync is applied only to the first star of the
> > session and
> > > Rcal is used thereafter to tweak the mount pointing to a
> given
> >
> > > sector of the sky. I'm sure Roland will clarify this - it
> has
> > only
> > > come up about a gazillion times in the past few years I've
> > been on
> > > the list.
> > >
> > > Clear skies,
> > >
> > > Dennis Persyk
> > > Igloo Observatory Home Page http://dpersyk.home.att.net
<http://dpersyk.home.att.net>
> <http://dpersyk.home.att.net <http://dpersyk.home.att.net> >
> > <http://dpersyk.home.att.net <http://dpersyk.home.att.net>
<http://dpersyk.home.att.net <http://dpersyk.home.att.net> > >
> > > Hampshire, IL
> > >
> > > New Images http://home.att.net/~dpersyk/new.htm
<http://home.att.net/~dpersyk/new.htm>
> <http://home.att.net/~dpersyk/new.htm
<http://home.att.net/~dpersyk/new.htm> >
> > <http://home.att.net/~dpersyk/new.htm
<http://home.att.net/~dpersyk/new.htm>
> <http://home.att.net/~dpersyk/new.htm
<http://home.att.net/~dpersyk/new.htm> > >
> > >
> > > --- In ap-gto@yahoogroups.com
<mailto:ap-gto%40yahoogroups.com>
> <mailto:ap-gto%40yahoogroups.com>
> > <mailto:ap-gto%40yahoogroups.com> , "dtlnew" <dtlnew@>
wrote:
> > > >
> > > > The skies have not cooperated much since my 900GTO
> arrived,
> > but
> > > it's
> > > > been out a couple of times. Yesterday I was able to get
a
> > > bluetooth
> > > > connection going between my laptop and the mount. See
> > > >
> http://www.dl-digital.com/astrophoto/P2-Astro/AP-900-GTO.htm
<http://www.dl-digital.com/astrophoto/P2-Astro/AP-900-GTO.htm>
> <http://www.dl-digital.com/astrophoto/P2-Astro/AP-900-GTO.htm
<http://www.dl-digital.com/astrophoto/P2-Astro/AP-900-GTO.htm> >
> >
<http://www.dl-digital.com/astrophoto/P2-Astro/AP-900-GTO.htm
<http://www.dl-digital.com/astrophoto/P2-Astro/AP-900-GTO.htm>
> <http://www.dl-digital.com/astrophoto/P2-Astro/AP-900-GTO.htm
<http://www.dl-digital.com/astrophoto/P2-Astro/AP-900-GTO.htm> > >
> > > >
> > > > -Dick Locke
> > > >
> > >
> >
> >
> >
> >
> >
> >
> >
> >
> >
>
>
>
>
>
>
>
>
>

Join main@ap-gto.groups.io to automatically receive all group messages.