Re: Can't adjust speed when aligning


HOWARD L LAZARUS <LAZHOW@...>
 

Hi Bob;

Just wondered about the firmware. i am still on the original firmware and
have no problem in adjusting the slew speed , that is , it never reverts
back to 64X uinless i wish it so.
My question to you what is different about the new firmware and to my
knowledge i have never gotten notice from AP inviting me to make the change
over???
Can you fill me in.
Thanks
Howard lazarus

----- Original Message -----
From: RCK <rkuberek@...>
To: <ap-gto@...>
Sent: Saturday, September 18, 1999 8:18 PM
Subject: [ap-gto] Re: Can't adjust speed when aligning


Paul Gustafson wrote:

When polar aligning, a constant frustration for me is my inability to
adjust
the N/E/W/S button speed when centering the alignment star. No matter
what
speed I pick at the initial screen, as soon as I enter the alignment
routine, the button speed increases and makes getting the alignment star
I've wondered about this myself, but haven't figured it out. The only
thing I
know
is that the older firmware didn't do this, which is the main reason I
haven't
upgraded yet.

Bob Kuberek


------------------------------------------------------------------------
250 FREE HOURS are waiting for you on AOL!
Try AOL *risk free* for 250 HOURS!
CLICK HERE http://clickhere.egroups.com/click/915



eGroups.com home: http://www.egroups.com/group/ap-gto
http://www.egroups.com - Simplifying group communications



Join main@ap-gto.groups.io to automatically receive all group messages.